
Excel 2010 to Office 365 for business

Make the switch

Add commands to the Quick Access Toolbar

Keep favorite commands and buttons visible, even when you hide

the ribbon.

Manage files

Open, save, print and share your

files. Also change options and

account settings in this view.

Explore commands on the ribbon

Each ribbon tab has groups, and each group 

has a set of related commands. 

Create sheets

Start with one sheet, and add

more sheets as needed.

Show or hide the ribbon

Choose Ribbon Display Options or press Ctrl+F1 to hide or show

the ribbon.

Access other tabs

More tabs appear on the ribbon

when you need them, like chart

or PivotTable tabs.

Zoom in or out

Drag the zoom slider to change

the zoom level.

Get visual cues

Watch for action buttons that

appear in the sheet and animations

that show data changes. For 

example, select a chart and you’ll 

see Chart Tools with two extra tabs 

– Design and Format.

Show shortcut menus

Get in the habit of right-clicking

your sheet, chart, or PivotTable 

data. Excel will show you 

commands that are relevant for 

your data.

Open a dialog box

Click the launcher icon to 

show more options for a 

group.

Show Key Tips

If you’d rather use the 

keyboard, press Alt to 

show keys that let you 

access commands on the 

ribbon.

And yes — the keyboard 

shortcuts you’ve used 

before will still work.

Change views

Work faster in the view of your 

choice: Normal, Page Layout,

or Page Break Preview.

Microsoft Excel 2013 desktop looks different from previous versions, so here’s a brief overview of new features and important changes.



What is Office 365 for business?
Just as Office 2010 was a suite of desktop apps, your Office 365 for business 

subscription gives you a suite of powerful online services—including the latest version 

of Office desktop apps. Office 365 lets you:

• Install Office desktop apps on as many as five computers. 

• Create, view and edit documents from anywhere using Office Online.

• Work offline and your changes automatically sync when you’re back online.

• Use mobile Office apps on your Windows Phone, Android, iPad, or iPhone. Find your way around

From anywhere in Office 365, click the app launcher        for quick access to all 

services, including all the Office Online apps: 

How do I sign in to Office 365?

1. From your web browser, go to https://portal.office.com.

2. Enter your work or school account and password, and then 

choose Sign in. For example:

j.doe@contoso.com   or   j.doe@contoso.onmicrosoft.com

Sites

Access 

team sites.

Yammer

Connect with 

co-workers.

OneDrive for Business

Store your business 

documents.

Calendar

Schedule meetings 

and appointments.

Outlook 

Read and 

send email.

People

Get contact 

information.

Office Online

Create and collaborate on 

documents from your browser.

How do I use Excel in Office 365?

You can use the Excel 2013 desktop app, Excel Online, or device-specific Excel apps. 

So how do you decide which to use? If you’re using a computer, Excel 2013 has the 

most features. On a device, the Excel mobile app has the most features. However, for 

many tasks, the web-based Excel Online may meet your needs. 

Excel 2013* Excel Online Excel mobile app

Use it if • Your Office 365 plan 
includes it.

• You want offline access.

You need a 
quick way to 

read and make 

simple edits.

You want the most 
editing features available 

on your device.

Runs on Laptops and desktops Your browser Specific devices

How to 
get it

Comes with some, but not 
all Office 365 plans (*Excel 

2011 for Mac)

Browse from 
OneDrive or 

Sites

Windows Phone
iPad

iPhone

Android phone and tablet

https://login.microsoftonline.com/
http://go.microsoft.com/fwlink/p/?LinkId=396654
http://go.microsoft.com/fwlink/p/?LinkId=524315
http://go.microsoft.com/fwlink/p/?LinkId=396655
http://go.microsoft.com/fwlink/p/?LinkId=525632


What’s new on the Excel 2013 ribbon?

The Insert tab has new buttons that help you choose the best charts and PivotTables. 

And now you can easily create timelines and slicers with the Filters group. 

Select a chart and options appear next to the chart along with the conditional Design tab 

for Chart Tools on the ribbon. Choose the buttons to fine-tune your chart.

Install Office 2013 desktop apps
If Office is not already on your computer, you can install it from Office 365. 

1. Sign in to Office 365, and then choose Install now.

2. Choose Run, and then follow the rest of the installation instructions.

For more information, see Install Office using Office 365 for business 

(http://go.microsoft.com/fwlink/p/?LinkId=272460).

Install apps on 

your PC

Install apps on 

your device

Use Office Online

Create and edit 

documents from 

your browser.

http://go.microsoft.com/fwlink/p/?LinkId=272460
http://go.microsoft.com/fwlink/p/?LinkId=272460


Things you might be looking for in Excel 2013
Use the list below to find some of the more common tools and commands in Excel 2013. See also Changed functionality in Excel 2013 (http://go.microsoft.com/fwlink/p/?LinkId=396711).  

Task In Excel 2010 In Excel 2013

Open, save, or print a workbook Choose the File tab, then click the option. Choose the File tab, then the option. 

Set up options (such as default 
font, colors, auto-save)

Choose File, then Options, 
and set your options. 

Choose File, then Options, and set your options.

Compare workbooks side by side
Open each workbook, then click View > Arrange All. 
All workbooks were in the same window.

Open each workbook. Each one 
has in its own window to move 

independently or you can 

choose View > View Side by Side. 

Fill out a column with patterned 
data

Select each cell and enter the data. Flash Fill recognizes the pattern and automatically fills the remaining cells.

Save an open workbook as a 
template

1. Choose Office > Save As.
2. Type the name for the template in the File name 

box.

3. Choose Excel Template or Excel Macro-Enabled
Template in the Save as type box.

4. Click Save.

First create a folder to store your templates. 
Then choose File > Export >

Change File Type > Template.

See Save a workbook as a template
(http://go.microsoft.com/fwlink/p/?Link

Id=396712).

Save a chart as a template
Choose the chart, and then 
Choose Chart Tools > Design > Save as Template.

Right-click the chart, 
and then choose Save as Template.

Split the workbook Use the Split box controls. 

Select the cell where you want 
to place the split, and then 

choose View > Split.

http://go.microsoft.com/fwlink/p/?LinkId=396711
http://go.microsoft.com/fwlink/?LinkId=396711
http://go.microsoft.com/fwlink/p/?LinkId=396712
http://go.microsoft.com/fwlink/?LinkId=396712
http://go.microsoft.com/fwlink/?LinkId=396712


Creating and saving workbooks
No matter if you start from your Excel desktop app or from Office 365, you can create a 

workbook and then store it in your OneDrive for Business or SharePoint document library. 

OneDrive for Business is your 

online file storage. 

Workbooks saved here are 

private until you share them 

with others. Plus, you can 

access them from almost 

anywhere. 

Save to SharePoint document library

Create a workbook using Excel 2013

Excel 2013 provides templates 

you can use to create new 

workbooks or you can start 

with a blank workbook. You 

can also learn more from the 

Excel 2013 Quick Start Guide

(http://go.microsoft.com/fwli

nk/p/?LinkId=272044).

Save to OneDrive for Business

Create a workbook from Office 365
You don’t need the Excel desktop app to create a new workbook. If you’ve got OneDrive 

for Business or a SharePoint document library, you can create a workbook from there. 

Excel Online lets you co-edit and automatically saves your workbook to that location.

SharePoint sites include a document 

library by default. You can save 

workbooks here and anyone with 

access to that site can see and 

collaborate on documents and 

workbooks. 

1. Choose the app launcher     , 

and then choose OneDrive 

or Sites.

2. Choose New.

3. Choose PowerPoint

presentation.

http://go.microsoft.com/fwlink/p/?LinkId=272044
http://go.microsoft.com/fwlink/p/?LinkId=272044


Open a workbook from Excel 2013
Choose the location of your workbook, and then open it.   

Opening and deleting workbooks Open a workbook from Office 365
Quickly open a workbook from OneDrive for Business or a SharePoint team site. 

You’ll notice differences when you 

first open Excel 2013. You can choose 

from a blank workbook, a list of 

available templates, your Recent

workbooks with their location, or 

Open Other Workbooks to get to 

your OneDrive for Business and a 

team site document libraries.

SharePoint 
Open your workbook from 

a SharePoint team site.

OneDrive for Business 
Use this location to get 

to your online storage. 

OneDrive.com
Sign in with a 

Microsoft account 

to access personal 
workbooks. 

Recent 
Workbooks

Get quick 

access to 
workbooks in 

their default 

locations. 

Delete a workbook from Office 365
Deleting workbooks from OneDrive for Business and SharePoint is just as simple. 

Excel Online
Choose the 

workbook name to 

automatically open 
in Excel Online. 

Excel 2013
Select a workbook 

and then choose 

Edit to open in 
Excel 2013. 

1. Select the 
workbook 

you want to 

delete. 

2. Choose 
Manage. 

3. Choose 
Delete. 



Working offline with Excel
Need to work somewhere without an Internet connection? You can sync documents 

or entire folders to your computer before you go. When you’re back online, your 

changes will automatically sync.

The first time you sync, it takes a little longer to download your documents on your 

desktop or other device. You can now work offline and not lose your changes. 

Anytime you make a change, those changes are automatically uploaded.

After you sync OneDrive for Business or a team SharePoint site, you get an associated 

folder on your device Favorites with the documents that you have synced.

Sync a library
You can sync the entire library of your OneDrive for Business and SharePoint team site. 

How does Sync work?

OneDrive for 
Business

Lists the documents 

in your OneDrive for 
Business library. 

Your desktop
Shows the location 

containing copies of 

the documents you 
synced from your 

OneDrive for 

Business library. 

Sync a document or folder
You can sync only the documents or folders you’re working on.

2. Choose Sync. 

1. Choose the app launcher      , 

and then choose OneDrive or 

Sites.

2. Select a 
document or folder. 

3. Choose Sync. 

1. Choose the app 

launcher       , and 

then choose 

OneDrive or Sites.



Working with others
Share workbooks

Excel Online
Does a coworker not have Excel on their computer? Or do they use a Mac? No problem! 

With Excel Online, you can do basic co-edits in the same document at the same time. 

Excel Online 

shows who is 

editing and  

what changes 

they have 

made. 

Wherever your workbook is stored, it’s easy to share it with others—whether they’re 

part of or outside of your organization. When you share, the people who need to 

review or edit get an email with a link to the workbook. With just a quick click, 

reviewers can open it from nearly anywhere and on practically any device. 

1. Select your workbook.

2. Choose Share. 3. Enter your 
reviewer’s 

name or 

email 
address.

4. Choose 
Share.

Who’s editing
See the names of 

others editing if they 

have signed in.

Changes
See who has changed 

what cells in the 

workbook.

Share
If everyone is working in 

Excel Online, you can co-

edit the same workbook 
simultaneously.

Need more options?
Open in Excel 2013 to 

use advanced options 

such as charts and 
PivotTables.

No Save button? 
Don’t worry, Excel Online 

automatically saves your 

workbook. 



Working from mobile devices

Whether you use a Windows Phone,  

Android device, iPhone, tablet, or iPad, 

you can view and edit Excel workbooks  

stored on a SharePoint site or OneDrive 

for Business. 

All you need is the Office Mobile app to 

get to your workbooks. Now you can 

view and make last minute changes to a 

workbook right on your phone or 

tablet. 

Need more info?
• Check out the Office 365 for business learning center

(http://go.microsoft.com/fwlink/p/?LinkId=392570) for additional quick start 

guides and how-to videos.

• Find more tips for switching to Office 365 

(http://go.microsoft.com/fwlink/p/?LinkId=398049).

Set up your device
For mobile, it’s all about the apps and the work or school account you use for Office 365 

for business to your device. Find and install the right app for your device from your 

device’s app store. For step-by-step instructions, see:

• Set up a mobile device using Office 365 for business

(http://go.microsoft.com/fwlink/p/?LinkId=396709) 

• Set up Office 365 for business on your:

• Windows Phone (http://go.microsoft.com/fwlink/p/?LinkId=396654)

• iPhone (http://go.microsoft.com/fwlink/p/?LinkId=396655)

• iPad (http://go.microsoft.com/fwlink/p/?LinkId=524315)

• Android phone and tablet (http://go.microsoft.com/fwlink/p/?LinkId=525632)

http://go.microsoft.com/fwlink/p/?LinkId=392570
http://go.microsoft.com/fwlink/p/?LinkId=392570
http://go.microsoft.com/fwlink/p/?LinkId=398049
http://go.microsoft.com/fwlink/p/?LinkId=398049
http://go.microsoft.com/fwlink/p/?LinkId=396709
http://go.microsoft.com/fwlink/p/?LinkId=396709
http://go.microsoft.com/fwlink/p/?LinkId=396654
http://go.microsoft.com/fwlink/p/?LinkId=396654
http://go.microsoft.com/fwlink/p/?LinkId=396655
http://go.microsoft.com/fwlink/p/?LinkId=396655
http://go.microsoft.com/fwlink/p/?LinkId=524315
http://go.microsoft.com/fwlink/p/?LinkId=524315
http://go.microsoft.com/fwlink/p/?LinkId=525632
http://go.microsoft.com/fwlink/p/?LinkId=525632

